PT-2018-4604

CVE-2016-0300

·

Publicado

2018-02-02

·

Atualizado

2018-02-14

Descrição por

CVSS 2.0
5.5
Média
MétricasAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM TRIRIGA Application Platform versions 3.3 before 3.3.2.6 IBM TRIRIGA Application Platform versions 3.4 before 3.4.2.3 IBM TRIRIGA Application Platform versions 3.5 before 3.5.0.1
Description The issue might allow remote attackers to access arbitrary JSP pages via vectors related to improper input validation.
Recommendations For IBM TRIRIGA Application Platform versions 3.3 before 3.3.2.6, update to version 3.3.2.6 or later. For IBM TRIRIGA Application Platform versions 3.4 before 3.4.2.3, update to version 3.4.2.3 or later. For IBM TRIRIGA Application Platform versions 3.5 before 3.5.0.1, update to version 3.5.0.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾