PT-2018-4883
CVE-2016-10714
·
Publicado
2017-02-09
·
Atualizado
2022-03-14
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
zsh versions prior to 5.3
Description
An off-by-one error in zsh resulted in undersized buffers that were intended to support PATH MAX characters.
Recommendations
For versions prior to 5.3, update to version 5.3 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾