PT-2018-4967
CVE-2016-6810
·
Publicado
2018-01-10
·
Atualizado
2022-05-14
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Apache ActiveMQ versions prior to 5.14.2
Description
A cross-site scripting issue was found in the web-based administration console of Apache ActiveMQ due to improper validation of user data output.
Recommendations
For versions prior to 5.14.2, update to version 5.14.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾