PT-2018-5124

CVE-2017-0365

·

Publicado

2017-04-16

·

Atualizado

2018-05-14

Descrição por

CVSS 3.1
4.7
Média
MétricasAV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MediaWiki versions prior to 1.28.1 MediaWiki versions prior to 1.27.2 MediaWiki versions prior to 1.23.16
Description The issue is related to a XSS vulnerability in the highlightText() function of the SearchHighlighter class, which occurs with non-default configurations.
Recommendations For versions prior to 1.28.1, update to version 1.28.1 or later. For versions prior to 1.27.2, update to version 1.27.2 or later. For versions prior to 1.23.16, update to version 1.23.16 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2017-2095
MGASA-2017-0110
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾