PT-2018-5213

CVE-2017-1000442

·

Publicado

2018-01-02

·

Atualizado

2026-10-23

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Passbolt API versions 1.6.4 and older
Description The issue concerns a XSS vulnerability in the url field on the password workspace.
Recommendations For Passbolt API versions 1.6.4 and older, update to a version newer than 1.6.4 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-J2FP-9WP5-MG66
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾