PT-2018-5244
CVE-2017-1000479
·
Publicado
2018-01-03
·
Atualizado
2019-05-30
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
pfSense versions 2.4.1 and lower
Description
The issue allows for clickjacking attacks in the CSRF error page, resulting in privileged execution of arbitrary code. This occurs because error detection happens before an X-Frame-Options header is set.
Recommendations
For pfSense versions 2.4.1 and lower, update to version 2.4.2-RELEASE or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾