PT-2018-5245

CVE-2017-1000480

·

Publicado

2018-01-03

·

Atualizado

2022-05-14

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Smarty 3 versions prior to 3.1.32
Description The issue arises from a PHP code injection vulnerability when calling fetch() or display() functions on custom resources that do not sanitize the template name.
Recommendations For versions prior to 3.1.32, update to version 3.1.32 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-9M49-VHWV-422G
DLA-1249-1
DSA-4094-1
DSA-4094-2
MGASA-2018-0118
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾