PT-2018-5252

CVE-2017-1000488

·

Publicado

2018-01-03

·

Atualizado

2021-01-25

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Mautic versions 2.1.0 through 2.11.0
Description The issue allows for an inline JS XSS attack when using Mautic forms on a Mautic landing page with GET parameters to pre-populate the form.
Recommendations For Mautic versions 2.1.0 through 2.11.0, upgrade to version 2.12.0 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-QJHR-C23F-W76Q
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾