PT-2018-5436
CVE-2017-12622
·
Publicado
2018-01-10
·
Atualizado
2022-05-14
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Apache Geode versions prior to 1.3.0
Description:
The issue allows an authenticated user to obtain status information and control cluster members without the necessary CLUSTER:MANAGE privileges when connecting to an Apache Geode cluster in secure mode using the gfsh tool with HTTP.
Recommendations:
For Apache Geode versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾