PT-2018-5987

CVE-2017-15719

·

Publicado

2018-03-12

·

Atualizado

2022-05-14

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Wicket jQuery UI versions 6.28.0 and earlier Wicket jQuery UI versions 7.9.1 and earlier Wicket jQuery UI versions 8.0.0-M8 and earlier
Description: A security issue has been discovered in the WYSIWYG editor of Wicket jQuery UI, allowing an attacker to submit arbitrary JS code to the WYSIWYG editor.
Recommendations: For versions 6.28.0 and earlier, update to a version later than 6.28.0 to resolve the issue. For versions 7.9.1 and earlier, update to a version later than 7.9.1 to resolve the issue. For versions 8.0.0-M8 and earlier, update to a version later than 8.0.0-M8 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-PWPC-HQQ2-HX2X
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾