PT-2018-6070
CVE-2017-16042
·
Publicado
2018-06-04
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
growl versions prior to 1.10.2
Description:
The issue allows for arbitrary command execution due to improper input sanitization before passing it to a shell command.
Recommendations:
Update to version 1.10.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾