PT-2018-6140

CVE-2017-16111

·

Publicado

2018-06-07

·

Atualizado

2019-10-09

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: content versions prior to 3.0.6
Description: The issue affects the content module, which is used by the hapijs framework to parse HTTP Content-* headers. It is vulnerable to regular expression denial of service when passed specifically crafted Content-Type or Content-Disposition headers.
Recommendations: Update to version 3.0.6 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-X6WP-RFWH-HCX7
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾