PT-2018-6144

CVE-2017-16117

·

Publicado

2018-06-07

·

Atualizado

2019-10-09

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: slug versions prior to 0.9.2
Description: The issue concerns a regular expression denial of service in the slug module when specially crafted untrusted input is passed. This can cause the event loop to block for 2 seconds with approximately 50,000 characters.
Recommendations: Update to version 0.9.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-JXQQ-CQM6-PFQ9
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾