PT-2018-6347
CVE-2017-16859
·
Publicado
2018-06-28
·
Atualizado
2018-08-23
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Atlassian Fisheye and Crucible versions prior to 4.3.2
Atlassian Fisheye and Crucible versions 4.4.0 through 4.4.2
Atlassian Fisheye and Crucible versions prior to 4.5.0
Description:
The issue allows remote attackers to read files contained within the context path of the running application through a path traversal vulnerability in the
command parameter.Recommendations:
For versions prior to 4.3.2, update to version 4.3.2 or later.
For versions 4.4.0 through 4.4.2, update to version 4.4.3 or later.
For versions prior to 4.5.0, update to version 4.5.0 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾