PT-2018-6552
CVE-2017-17708
·
Publicado
2018-07-31
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
4.3
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Pleasant Password Server versions prior to 7.8.3
Description:
The issue is due to insufficient authorization checks, allowing any authenticated user to modify profile data of other users.
Recommendations:
For versions prior to 7.8.3, update to version 7.8.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾