PT-2018-6626

CVE-2017-18034

·

Publicado

2018-02-02

·

Atualizado

2020-11-25

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Atlassian Fisheye and Crucible versions prior to 4.5.1 and 4.6.0
Description: The issue allows remote attackers with write access to an indexed repository to inject arbitrary HTML or JavaScript via a cross-site scripting (XSS) vulnerability. This occurs when a specially crafted repository branch name is used, specifically when trying to display deleted files of the branch.
Recommendations: For versions prior to 4.5.1, update to version 4.5.1 or later. For versions prior to 4.6.0, update to version 4.6.0 or later. As a temporary workaround, consider restricting write access to indexed repositories until a patch is applied.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾