PT-2018-6632
CVE-2017-18040
·
Publicado
2018-02-02
·
Atualizado
2018-10-17
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Atlassian Bamboo versions prior to 6.2.0
Description:
The issue allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the name of a release, specifically affecting the viewDeploymentVersionCommits resource.
Recommendations:
For versions prior to 6.2.0, update to version 6.2.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾