PT-2018-6633
CVE-2017-18041
·
Publicado
2018-02-02
·
Atualizado
2019-04-30
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Atlassian Bamboo versions prior to 6.2.0
Description:
The issue concerns a cross site scripting (XSS) vulnerability in the name of a release, allowing remote attackers to inject arbitrary HTML or JavaScript. This is related to the viewDeploymentVersionJiraIssuesDialog resource.
Recommendations:
For versions prior to 6.2.0, update to version 6.2.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾