PT-2018-6670

CVE-2017-18091

·

Publicado

2018-02-16

·

Atualizado

2018-03-06

Descrição por

CVSS 3.1
4.8
Média
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Atlassian Fisheye and Crucible versions prior to 4.4.3 and prior to 4.5.0
Description: The issue allows remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the filename of a backup, specifically through the admin backupprogress action.
Recommendations: For versions prior to 4.4.3, update to version 4.4.3 or later. For versions prior to 4.5.0, update to version 4.5.0 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾