PT-2018-6686
CVE-2017-18121
·
Publicado
2018-02-02
·
Atualizado
2022-05-14
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
SimpleSAMLphp versions prior to 1.14.16
Description:
The issue allows an attacker to perform a Cross-Site Scripting attack by crafting links that execute arbitrary JavaScript code on the victim's web browser. This is due to a vulnerability in the consentAdmin module.
Recommendations:
For versions prior to 1.14.16, update to version 1.14.16 or later to resolve the issue. As a temporary workaround, consider restricting access to the consentAdmin module to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾