PT-2018-6763
CVE-2017-18237
·
Publicado
2018-02-27
·
Atualizado
2018-05-16
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Exempi versions prior to 2.4.3
Description:
An issue in the PostScript Support::ConvertToDate function allows remote attackers to cause a denial of service, resulting in an invalid pointer dereference and application crash, via a crafted .ps file.
Recommendations:
For versions prior to 2.4.3, update to version 2.4.3 or later to resolve the issue. As a temporary workaround, consider restricting the processing of .ps files to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾