PT-2018-6801
CVE-2017-18284
·
Publicado
2018-06-04
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
burp versions prior to 2.1.32
Description:
The issue allows local users to potentially kill arbitrary processes by modifying the PID file before a root script sends a SIGKILL signal, leveraging access to the burp account.
Recommendations:
For versions prior to 2.1.32, update to version 2.1.32 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾