PT-2018-7122
CVE-2017-2592
·
Publicado
2017-03-29
·
Atualizado
2019-10-09
Descrição por
CVSS 4.0
7.1
AltaMétricasAV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions:
python-oslo-middleware versions prior to 3.8.1, 3.19.1, 3.23.1
Description:
The issue allows system users to obtain sensitive information from OpenStack component error logs, such as keystone tokens, by exploiting a flaw in the CatchError class. This class could include sensitive values in a traceback's error message, leading to an information disclosure.
Recommendations:
For versions prior to 3.8.1, update to version 3.8.1 or later.
For versions prior to 3.19.1, update to version 3.19.1 or later.
For versions prior to 3.23.1, update to version 3.23.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾