PT-2018-7156
CVE-2017-2648
·
Publicado
2018-07-27
·
Atualizado
2022-05-13
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions:
jenkins-ssh-slaves-plugin versions prior to 1.15
Description:
The issue allows for Man-in-the-Middle attacks due to the lack of host key verification.
Recommendations:
For versions prior to 1.15, update to version 1.15 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾