PT-2018-7266
CVE-2017-3774
·
Publicado
2018-04-19
·
Atualizado
2018-05-24
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Integrated Management Module 2 (IMM2) versions earlier than 4.70
Integrated Management Module 2 (IMM2) versions earlier than 6.60
Description:
A stack overflow issue was found in the web administration service. It can be triggered by providing a crafted
user ID and password combination, causing a portion of the authentication routine to overflow its stack and resulting in stack corruption.Recommendations:
For versions earlier than 4.70, update to version 4.70 or later.
For versions earlier than 6.60, update to version 6.60 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾