PT-2018-8324
CVE-2017-6229
·
Publicado
2018-02-14
·
Atualizado
2018-03-12
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Ruckus Networks Unleashed AP firmware versions prior to 200.6.10.1.x
Ruckus Networks Zone Director firmware versions 10.1.0.0.x, 9.10.2.0.x, 9.12.3.0.x, 9.13.3.0.x, 10.0.1.0.x
Description
The issue concerns an authenticated Root Command Injection in the Command Line Interface (CLI) that could allow authenticated valid users to execute privileged commands on the respective systems.
Recommendations
For Ruckus Networks Unleashed AP firmware, update to version 200.6.10.1.x or later.
For Ruckus Networks Zone Director firmware versions 10.1.0.0.x, 9.10.2.0.x, 9.12.3.0.x, 9.13.3.0.x, 10.0.1.0.x, update to a version later than the specified ones.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾