PT-2018-8354
CVE-2017-6930
·
Publicado
2018-03-01
·
Atualizado
2022-05-13
Descrição por
CVSS 3.1
8.1
AltaMétricasAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Drupal versions 8.4.x before 8.4.5
Description
The issue arises when using node access controls with a multilingual site, where Drupal marks the untranslated version of a node as the default fallback for access queries. This can result in an access bypass issue, but it is mitigated by the fact that it only applies to sites using the Content Translation module and a node access module such as Domain Access.
Recommendations
For versions 8.4.x before 8.4.5, update to version 8.4.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾