PT-2018-8356

CVE-2017-6932

·

Publicado

2018-02-24

·

Atualizado

2022-05-14

Descrição por

CVSS 2.0
5.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal core versions prior to 7.57
Description The issue allows an attacker to inject external links, potentially tricking users into navigating to unwanted sites when the language switcher block is used. Similar vulnerabilities exist in various custom and contributed modules.
Recommendations For versions prior to 7.57, update to version 7.57 or later to resolve the issue. As a temporary workaround, consider disabling the language switcher block until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-WM86-W3CF-H6VM
DLA-1295-1
DSA-4123-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾