PT-2018-8430
CVE-2017-7908
·
Publicado
2018-10-02
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
7.6
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:H
Name of the Vulnerable Software and Affected Versions
GE Communicator versions 3.15 and prior
Gigasoft versions 5 and prior
Description
A heap-based buffer overflow issue exists due to unchecked function calls. This can be triggered by a malicious HTML file that loads the ActiveX controls.
Recommendations
For GE Communicator versions 3.15 and prior, update to a version later than 3.15 to resolve the issue.
For Gigasoft versions 5 and prior, update to a version later than 5 to resolve the issue.
As a temporary workaround, consider restricting the use of ActiveX controls in GE Communicator until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾