PT-2018-8496

CVE-2017-9274

·

Publicado

2017-12-08

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions obs-service-source validator versions prior to 0.7
Description A shell command injection issue exists in the handling of RPM SPEC files with specific macro constructs, potentially allowing code execution as the packager.
Recommendations For versions prior to 0.7, update to version 0.7 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
OPENSUSE-SU-2017_3259-1
OPENSUSE-SU-2024:11106-1
SUSE-SU-2017:3253-1
SUSE-SU-2018:0065-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾