PT-2018-8881

CVE-2018-0522

·

Publicado

2018-03-09

·

Atualizado

2018-03-26

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Buffalo WXR-1900DHP2 versions 2.48 and earlier
Description A buffer overflow issue allows an attacker to execute arbitrary code via a specially crafted file.
Recommendations For Buffalo WXR-1900DHP2 versions 2.48 and earlier, update to a version later than 2.48 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾