PT-2018-8944
CVE-2018-0586
·
Publicado
2018-05-14
·
Atualizado
2019-11-20
Descrição por
CVSS 3.1
4.3
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Ultimate Member plugin versions prior to 2.0.4
Description
The issue allows remote authenticated attackers to read arbitrary files due to a directory traversal vulnerability in the shortcodes function.
Recommendations
For versions prior to 2.0.4, update to version 2.0.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾