PT-2018-9199

CVE-2018-1000008

·

Publicado

2018-01-23

·

Atualizado

2022-05-14

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Jenkins PMD Plugin versions 3.49 and earlier
Description: The issue allows attackers with user permissions to extract secrets from the Jenkins master, perform server-side request forgery, or denial-of-service attacks by processing XML external entities in files it parses as part of the build process.
Recommendations: For Jenkins PMD Plugin versions 3.49 and earlier, update to a version later than 3.49 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-687X-269M-7CV9
MGASA-2018-0110
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾