PT-2018-9203
CVE-2018-1000012
·
Publicado
2018-01-23
·
Atualizado
2022-05-14
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Jenkins Warnings Plugin versions 4.64 and earlier
Description:
The issue allows attackers with user permissions in Jenkins to extract secrets from the Jenkins master, perform server-side request forgery, or denial-of-service attacks by processing XML external entities in files it parses as part of the build process.
Recommendations:
For Jenkins Warnings Plugin versions 4.64 and earlier, update to a version later than 4.64 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾