PT-2018-9254
CVE-2018-1000068
·
Publicado
2018-02-16
·
Atualizado
2022-06-13
Descrição por
CVSS 3.1
5.3
MédiaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Jenkins versions 2.106 and earlier
Jenkins LTS versions 2.89.3 and earlier
Description:
An issue exists due to improper input validation, allowing an attacker to access certain plugin resource files that should be restricted. This issue is particularly relevant when the Jenkins home directory is located on a case-insensitive file system.
Recommendations:
For Jenkins versions 2.106 and earlier, update to a version later than 2.106 to resolve the issue.
For Jenkins LTS versions 2.89.3 and earlier, update to a version later than 2.89.3 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾