PT-2018-9320

CVE-2018-1000148

·

Publicado

2018-04-05

·

Atualizado

2022-05-14

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Copy To Slave Plugin versions 1.4.4 and older
Description A sensitive information exposure issue exists, allowing attackers with job configuration permissions to read arbitrary files from the Jenkins master file system. This is due to a vulnerability in the CopyToSlaveBuildWrapper.java file.
Recommendations For Jenkins Copy To Slave Plugin versions 1.4.4 and older, update to a version newer than 1.4.4 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-9JRH-HCH8-RR5C
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾