PT-2018-9353
CVE-2018-1000184
·
Publicado
2018-06-05
·
Atualizado
2022-05-14
Descrição por
CVSS 2.0
5.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Jenkins GitHub Plugin versions 1.29.0 and older
Description
A server-side request forgery issue exists that allows attackers with Overall/Read access to cause the server to send a GET request to a specified URL. This is due to a vulnerability in the GitHubPluginConfig.java file.
Recommendations
For Jenkins GitHub Plugin versions 1.29.0 and older, update to a version newer than 1.29.0 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾