PT-2018-9356

CVE-2018-1000187

·

Publicado

2018-06-05

·

Atualizado

2022-05-14

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Kubernetes Plugin versions 1.7.0 and older
Description A sensitive information exposure issue exists, causing sensitive variables, such as passwords, to be written to logs. This occurs in the ContainerExecDecorator.java file.
Recommendations For Jenkins Kubernetes Plugin versions 1.7.0 and older, update to a version newer than 1.7.0 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-V67X-GPG7-MWV3
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾