PT-2018-9408
CVE-2018-1000510
·
Publicado
2018-06-26
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
WP Image Zoom versions prior to 1.24
Description
The issue is related to Incorrect Access Control in AJAX settings, which can lead to a denial of service. This can be triggered intentionally or unintentionally via CSRF by any logged-in user.
Recommendations
For WP Image Zoom versions prior to 1.24, update to version 1.24 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾