PT-2018-9409
CVE-2018-1000511
·
Publicado
2018-06-26
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
WP ULike versions 2.8.1 through 3.1
Description
The issue is related to Incorrect Access Control in AJAX, allowing anybody to delete any row in certain tables. This can be exploited by making an AJAX request.
Recommendations
For WP ULike versions 2.8.1 through 3.1, update to version 3.2 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾