PT-2018-9565
CVE-2018-1000841
·
Publicado
2018-12-20
·
Atualizado
2019-02-04
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Zend.To versions prior to 5.15-1
Description
The issue allows an attacker to execute arbitrary Javascript code in the context of the victim's browser due to a Cross Site Scripting (XSS) vulnerability in the verify.php page. This can be exploited via an HTTP POST request.
Recommendations
For versions prior to 5.15-1, update to version 5.16-1 Beta or later to resolve the issue. As a temporary workaround, consider restricting access to the verify.php page to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾