PT-2018-9814
CVE-2018-10306
·
Publicado
2018-05-18
·
Atualizado
2018-06-19
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
ILIAS versions 5.1.x through 5.3.x before 5.3.4
Description:
The issue allows for XSS via an invalid date in specific PHP classes.
Recommendations:
For versions 5.1.x through 5.3.x before 5.3.4, update to version 5.3.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾