PT-2018-9817
CVE-2018-10310
·
Publicado
2018-04-25
·
Atualizado
2018-06-13
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Catapult UK Cookie Consent plugin versions prior to 2.3.10
Description:
A persistent cross-site scripting issue has been identified in the web interface of the Catapult UK Cookie Consent plugin for WordPress, allowing the execution of arbitrary HTML/script code in the context of a victim's browser.
Recommendations:
For versions prior to 2.3.10, update to version 2.3.10 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾