PT-2018-9996

CVE-2018-10605

·

Publicado

2018-10-01

·

Atualizado

2019-10-09

Descrição por

CVSS 2.0
9.0
Alta
MétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Martem TELEM GW6/GWM versions prior to 2.0.87-4018403-k4
Description: The issue allows unprivileged users to modify or upload a new system configuration, or gain full control over the RTU, by utilizing default credentials to connect to the RTU.
Recommendations: For versions prior to 2.0.87-4018403-k4, update to version 2.0.87-4018403-k4 or later to resolve the issue. As a temporary workaround, consider changing the default credentials to prevent unauthorized access to the RTU. Restrict access to the RTU configuration to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾