PT-2019-10031
CVE-2018-20238
·
Publicado
2019-02-13
·
Atualizado
2019-02-26
Descrição por
CVSS 3.1
8.1
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
Atlassian Crowd versions prior to 3.2.7
Atlassian Crowd versions 3.3.0 through 3.3.3
Description:
The issue allows remote attackers to authenticate using an expired user session due to an insufficient session expiration.
Recommendations:
For versions prior to 3.2.7, update to version 3.2.7 or later.
For versions 3.3.0 through 3.3.3, update to version 3.3.4 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾