PT-2019-10037
CVE-2018-20245
·
Publicado
2019-01-23
·
Atualizado
2019-02-20
Descrição por
CVSS 4.0
8.7
AltaMétricasAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions:
Apache Airflow versions prior to 1.10.1
Description:
The LDAP auth backend in Apache Airflow was misconfigured, containing improper checking of exceptions which disabled server certificate checking.
Recommendations:
For versions prior to 1.10.1, update to Apache Airflow version 1.10.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾