PT-2019-10172
CVE-2018-20713
·
Publicado
2019-01-15
·
Atualizado
2022-05-14
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Shopware versions prior to 5.4.3
Description:
The issue allows SQL Injection to be performed by remote authenticated users.
Recommendations:
For versions prior to 5.4.3, update to version 5.4.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾