PT-2019-10173
CVE-2018-20714
·
Publicado
2019-01-15
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
8.1
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Automattic WooCommerce plugin versions prior to 3.4.6
Description:
The logging system of the Automattic WooCommerce plugin is vulnerable to a File Deletion issue. This allows for the deletion of woocommerce.php, which in turn leads to certain privilege checks not being in place. As a result, a shop manager can escalate privileges to admin.
Recommendations:
For versions prior to 3.4.6, update to version 3.4.6 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾