PT-2019-10182
CVE-2018-20724
·
Publicado
2019-01-05
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Cacti versions prior to 1.2.0
Description:
A cross-site scripting (XSS) issue exists due to the lack of escaping of unintended characters in the Website Hostname for Data Collectors. This occurs in the pollers.php file.
Recommendations:
For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾