PT-2019-10191

CVE-2018-20732

·

Publicado

2019-01-17

·

Atualizado

2019-02-07

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: SAS Web Infrastructure Platform versions prior to 9.4M6
Description: The issue allows remote attackers to execute arbitrary code via a Java deserialization variant.
Recommendations: For versions prior to 9.4M6, update to version 9.4M6 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾